This game is awesome!

Viewing 1 post (of 1 total)
  • Author
  • #47714

    Ok, so.

    Check this out.

    Game was not loading.

    It simply crashed for no reason.

    Tried everything I could think of and what others advised me to do.



    Updated everything, even my watch’s OS.

    Didn’t work.

    Well, the new OS worked, I mean it did not solve the AoE problem.


    Fair enough.

    Go do other stuff.

    Come back.

    What now?

    Is my career over?

    Who is going to beat Hera and theBiper now?

    Remember, BigChief is now playing some other weird ass game, so he can’t do it consistently anymore either.


    I try weird stuff, nonsensical stuff.

    Like trying on another account.


    It worked.


    I think of other solu– wait wat?


    ***It worked.***



    Ok. (?)


    Copy everything from that account’s folder to the main account’s folder.

    Boot up.

    Game works!

    Mods all wonky, though.



    No, not yet.


    How about this: DLC are disabled.

    Fair enough, let’s enable them.

    Game doesn’t boot anymore.


    Remove all mods, re-enable DLCs.

    Obviously now it’s going to work, right?


    Well, about that…

    Of course not.

    That would be too logical.

    We are talking about spaghetti code here.

    Pay attention.


    ***Can you imagine what happens next?***


    I don’t care, I’ll tell you anyway: Return to Rome works.


    At least I don’t need DLCs to cast.


    # Thanks DE!

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.
Back to top button